Anglia & Thames Valley Bus Forum

Forum News & Information => Forum Bugs => Topic started by: stagecoach106 on May 03, 2012, 01:04:56 PM

Title: MOBILE WEB
Post by: stagecoach106 on May 03, 2012, 01:04:56 PM
the abf page will not load on mobile web on blackberry now . is this for good or a bug
Title: Re: MOBILE WEB
Post by: andrewbus42 on May 03, 2012, 05:00:37 PM
Hi Jamie,

This will be one for Sam to answer as he is dealing with the technical side of the forum.

Although, I can make one suggestion that really does improve the viewing experience of the forum from either an internet enable mobile phone or a smartphone - that is the Opera Mini web browser, with that you can view the complete desktop version of the forum (and in fact any other website) it also reduces the amount of data you use thus saving on your phone bill or monthly data allowance.

If you haven't already you could give that a go in the meantime?
Title: Re: MOBILE WEB
Post by: samw on May 03, 2012, 06:31:30 PM
This appears to be an issue with the TinyPortal upgrade (I think!). I should be able to fix it once I have FTP access to the server. Sorry for the inconvenience
Title: Re: MOBILE WEB
Post by: samw on May 03, 2012, 07:58:15 PM
Please use the below links for now:
iMode (http://angliaandthamesvalleybusforum.com/index.php?action=forum;imode)
WAP (http://angliaandthamesvalleybusforum.com/index.php?action=forum;wap)
WAP2 (http://angliaandthamesvalleybusforum.com/index.php?action=forum;wap2)
Title: Re: MOBILE WEB
Post by: TCD813 on May 03, 2012, 08:59:28 PM
All three of those work on both iPad and iPhone. WAP2 has a cleaner look. However, I'm typing this, on the iPhone, on the standard page.
Title: Re: MOBILE WEB
Post by: TCD813 on May 03, 2012, 09:02:12 PM
And I'm now replying through the WAP2 link.
Title: Re: MOBILE WEB
Post by: TCD813 on May 03, 2012, 09:07:08 PM
the abf page will not load on mobile web on blackberry now . is this for good or a bug

I'd also say that one of the reasons I splashed out for an iPhone was to do with BlackBerry having so many issues; there might also be a BlackBerry issue.

Hope not, for your sake, Ginge.
Title: Re: MOBILE WEB
Post by: stagecoach106 on May 04, 2012, 11:41:29 AM
the abf page will not load on mobile web on blackberry now . is this for good or a bug

I'd also say that one of the reasons I splashed out for an iPhone was to do with BlackBerry having so many issues; there might also be a BlackBerry issue.

Hope not, for your sake, Ginge.

no ive checked on boss's blackbery and sisters this morning and it wouldnt work not to worry just means i will have to post when i get home just not on the go any more . should of stuck with androde phone doh
Title: Re: MOBILE WEB
Post by: TCD813 on May 04, 2012, 01:08:10 PM
the abf page will not load on mobile web on blackberry now . is this for good or a bug
I'd also say that one of the reasons I splashed out for an iPhone was to do with BlackBerry having so many issues; there might also be a BlackBerry issue.
Hope not, for your sake, Ginge.
no ive checked on boss's blackbery and sisters this morning and it wouldnt work not to worry just means i will have to post when i get home just not on the go any more . should of stuck with androde phone doh

My wife and I decided to move to iPhones sometime in December or January but we had to wait till our two year contract on the Blackberry Curves was up, which was just before Easter.

As soon as my wife remarked on this to friends on her Facebook page, we found that so many people were thinking the same way.

Whilst iPhones are expensive, we certainly don't regret it. and we flogged the Blackberries at a place in Bedford called CEX and got quite decent price for them.

No, I'm not just trying to swank about iPhones.

On a practical note, have you tried pasting Sam's links into an email to yourself? If you open the email them on your Blackberry, you can then try activating each of the links. if one of them actually works you could then say that as a bookmark on your Blackberry.

You may need to start by clicking quote on Sam's posting. That way you will see the full HTML behind the links. Your Blackberry might not pick up the HTML behind the links otherwise, I don't know.

I do hope this is helpful, because I know that you like to post when you're out and about.

Best regards,
Richard.

Typos, typos...
Title: Re: MOBILE WEB
Post by: al_557 on May 04, 2012, 02:27:23 PM
i've had an i phone for nearly 2 years and have had many problems with it. i'm on my second one after many arguements with Vodafone who tried to charge me £150 for the replacement for the faulty phone which has now started having the same fault which was that it kept cutting out and randomly losing its signal in the middle of Bedford! not exactly the sticks. My advice would be to avoid vodafone at all costs. I will be looking to change when my contract runs out next month
Title: Re: MOBILE WEB
Post by: andymacp on May 07, 2012, 01:50:13 PM
I am having problems logging on via my mobile phone. As soon as i have logged in all i get is a blank screen where before we had the changes i was able to view the forum without any problem. Has any one got any advice how i can correct this?
Title: Re: MOBILE WEB
Post by: TCD813 on May 07, 2012, 05:27:58 PM
From what I glean, above, Sam has got this (and a few other matters) under review:

This appears to be an issue with the TinyPortal upgrade (I think!). I should be able to fix it once I have FTP access to the server. Sorry for the inconvenience.
Please use the below links for now:
iMode (http://angliaandthamesvalleybusforum.com/index.php?action=forum;imode)
WAP (http://angliaandthamesvalleybusforum.com/index.php?action=forum;wap)
WAP2 (http://angliaandthamesvalleybusforum.com/index.php?action=forum;wap2)

My suggestion is that you:
In case it helps, here are the links expanded to their full HTML, in case your phone doesn't recognise the links from your e-mail.

http://angliaandthamesvalleybusforum.com/index.php?action=forum;imode

http://angliaandthamesvalleybusforum.com/index.php?action=forum;wap

http://angliaandthamesvalleybusforum.com/index.php?action=forum;wap2

I hope this will be helpful.

Please post to let others know what worked.

And don't forget to mention the make/model of phone and whether you're trying over wi-fi, GPRS, EDGE or 3G.

That'll be a guide to others and will likely help Sam as he identifies where the issues lie and which work-arounds have been of most use.
Title: Re: MOBILE WEB
Post by: Suzy Scott on May 07, 2012, 07:12:06 PM
Or even 4G (LTE)....  ;D

.... currently availabile in some parts of the world... C's speciality project at the moment...
Title: Re: MOBILE WEB
Post by: stagecoach106 on May 07, 2012, 07:34:57 PM
what is the fault thats stopping us viewing the forum  ???
Title: Re: MOBILE WEB
Post by: samw on May 07, 2012, 08:11:28 PM
The fault is with TinyPortal not knowing what to do with mobile browsers. This is because support was dropped for mobiles during a beta release which was then re-added at some time. We seem to be stuck with the old templates. I could probably fix it now but don't want to break anything else; this will be fixed in the upgrade so don't want to tweak much until after then. I hope you understand.
Title: Re: MOBILE WEB
Post by: Big Rob on May 15, 2012, 02:51:49 PM
All sorted and running faster
Title: Re: MOBILE WEB
Post by: Derrick Pancel on May 16, 2012, 12:42:06 AM
I'll have to see if it works with Android / WiFi ;)
Title: Re: MOBILE WEB
Post by: Adam Dowling on May 16, 2012, 12:55:30 AM
Works fine on my HTC running Android :)
Title: Re: MOBILE WEB
Post by: Derrick Pancel on May 16, 2012, 03:05:53 PM
Thanks for confirming that, Adam
Title: Re: MOBILE WEB
Post by: TCD813 on May 16, 2012, 04:40:06 PM
I'm using the main site on my iPhone, whether I open it directly in my browser, Safari, or from an ATVBF e-mail link.

That suits me just fine.
Title: Re: MOBILE WEB
Post by: andrewbus42 on May 16, 2012, 05:20:02 PM
I'm using the main site on my iPhone, whether I open it directly in my browser, Safari, or from an ATVBF e-mail link.

That suits me just fine.
Same here from my Android - there isn't really the need to use the "mobile version" as the full "desktop version" of the forum is available whether it be through the built in browser or through add on browsers such as Opera or Dolphin HD. :)
Title: Re: MOBILE WEB
Post by: TCD813 on May 16, 2012, 07:17:11 PM
I'm using the main site on my iPhone, whether I open it directly in my browser, Safari, or from an ATVBF e-mail link.
That suits me just fine.
Same here from my Android - there isn't really the need to use the "mobile version" as the full "desktop version" of the forum is available whether it be through the built in browser or through add on browsers such as Opera or Dolphin HD. :)

Well, yes, however, when I had a BlackBerry Curve (accessing the Internet on 2G) I found the Mobile version – and the automatic re-direct to it – invaluable. Accessing the main site was both too slow and problematic on the small screen of the BlackBerry Curve.
Title: Re: MOBILE WEB
Post by: Suzy Scott on May 17, 2012, 08:53:09 PM
...........Well, yes, however, when I had a BlackBerry Curve (accessing the Internet on 2G) I found the Mobile version – and the automatic re-direct to it – invaluable. Accessing the main site was both too slow and problematic on the small screen of the BlackBerry Curve.

Curve, I remember those days  ;D iPhone rather fragile but at least the battery lasts for at least the duration of the contract that you signed up to!


But seriously, there was a 2G Blackberry Curve? Mine was always in 3G/GPRS/EDGE, and I guess GRPS is technically 2G. Mind you, 4G is already commonplace in the USA and beyond... according to C the only thing it's faster on is the Internet (developer of software for mobile phone technology is the easy explanation!) but I guess the UK would be a totally different market. After all, we wouldn't strap 4G WiFi hotspots (http://www.homelesshotspots.org/) to our homeless people, now would we?
Title: Re: MOBILE WEB
Post by: samw on June 21, 2012, 06:46:45 PM
Is this still a problem can anyone confirm? Or does going to the forum directly (ie without using the above links) go to the mobile site?
Title: Re: MOBILE WEB
Post by: stagecoach106 on June 21, 2012, 06:50:09 PM
Is this still a problem can anyone confirm? Or does going to the forum directly (ie without using the above links) go to the mobile site?


all is great on it now no problem
Title: Re: MOBILE WEB
Post by: samw on June 21, 2012, 06:51:59 PM
Thanks