Author Topic: Anglia Bus Forum attachments  (Read 2392 times)

Jonny

  • Guest
Anglia Bus Forum attachments
« on: November 24, 2009, 07:46:54 PM »
Is anyone else on here having a problem loading up attachments that are on this site.

Can anyone tell and help me.

I have told Suzy about it and that is why IO have set up this topic to find out if anyone else is having a problem if they are not it must be my computer.

Offline Martin

  • Hero Member
  • *****
  • Thank You
  • -Given: 0
  • -Receive: 9
  • Posts: 1417
Re: Anglia Bus Forum attachments
« Reply #1 on: November 24, 2009, 08:21:40 PM »
The forum was moved yesterday to a new host. Most of the site is working after a lot of hard work from Suzy and Hull man. Unfortunately attachments are one of the things that are not yet working again. They will be working in time.

Jonny

  • Guest
Re: Anglia Bus Forum attachments
« Reply #2 on: November 24, 2009, 08:47:19 PM »
The forum was moved yesterday to a new host. Most of the site is working after a lot of hard work from Suzy and Hull man. Unfortunately attachments are one of the things that are not yet working again. They will be working in time.

Thank you for telling me do you know when they will be working again then and why did no one put a message on here to say that the attachments where not working and yes I know that you move the site yesterday.

Sorry for going on but I like having a look at the attachments that people put on here.

Adam Dowling

  • Guest
Re: Anglia Bus Forum attachments
« Reply #3 on: November 24, 2009, 08:50:00 PM »
Perhaps, Jonny no-one put a message on here to say the attachments weren't working because only some of em don't work...  ::) ::) ::)
I would imagine it will get fixed as soon as possible.

Offline Suzy Scott

  • Suzy, Nuisance of the Coach Park
  • Administrator
  • Hero Member
  • ******
  • Thank You
  • -Given: 69
  • -Receive: 588
  • Posts: 6413
    • ScotBus
Re: Anglia Bus Forum attachments
« Reply #4 on: November 24, 2009, 10:34:53 PM »
I do not understand why certain things (some themes, the avatars and attachments) are not working. They have been reuploaded. We've not given them the wrong permissions.

I'm reluctant to leave it tonight, but I'm going to have to for now - will look into it further tomorrow.

Sorry people!

Offline Suzy Scott

  • Suzy, Nuisance of the Coach Park
  • Administrator
  • Hero Member
  • ******
  • Thank You
  • -Given: 69
  • -Receive: 588
  • Posts: 6413
    • ScotBus
Re: Anglia Bus Forum attachments
« Reply #5 on: November 29, 2009, 08:27:23 PM »